Welcome to Australia's only Vintage Radio and Television discussion forums. You are not logged in. Please log in below, apply for an account or retrieve your password.
Australian Vintage Radio Forums
  Home  ·  About Us  ·  Discussion Forums  ·  Services Directory  ·  Safety Warnings  ·  Tutorials

General Discussion

Forum home - Go back to General discussion

 Server problems
« Back · 1 · 2 · 3 · 4 · 5 · 6 · 7 · 8 · 9 · 10 · Next »
 Return to top of page · Post #: 46 · Written at 11:28:12 AM on 4 August 2017.
Robbbert's avatar
 Location: Sydney, NSW
 Member since 18 September 2015
 Member #: 1801
 Postcount: 654

It's been good for a while now, faster than before too.


 
 Return to top of page · Post #: 47 · Written at 6:05:13 PM on 4 August 2017.
Redxm's avatar
 Location: Tamworth, NSW
 Member since 6 April 2012
 Member #: 1126
 Postcount: 397

I just had a 500 error about 20 minutes ago. I waited a minute and did a refresh and I was away again.

Palemoon. Win 8.1


ben


 
 Return to top of page · Post #: 48 · Written at 4:39:19 PM on 7 August 2017.
GTC's avatar
 GTC
 Location: Sydney, NSW
 Member since 28 January 2011
 Member #: 823
 Postcount: 3919

My ISP reported the site as unreachable around 4pm today.


 
 Return to top of page · Post #: 49 · Written at 5:26:12 PM on 7 August 2017.
Vintage Pete's avatar
 Location: Cromer, NSW
 Member since 1 May 2016
 Member #: 1919
 Postcount: 564

Yeah , Although that happened to me over the last couple of days, I found that by leaving the page to load, which took about 5 minutes. The site would then be fine once it loaded up . Its much better than it use to be ,just a bit slow , but pretty good.
Pete


 
 Return to top of page · Post #: 50 · Written at 6:14:55 PM on 7 August 2017.
GTC's avatar
 GTC
 Location: Sydney, NSW
 Member since 28 January 2011
 Member #: 823
 Postcount: 3919

Yes, I did wait but it timed out.

Then I ran a website up or down check and it was reported as down (i.e. not responding).

.Brad: you might want to update the home page message referring to Wednesday night.


 
 Return to top of page · Post #: 51 · Written at 6:31:01 PM on 7 August 2017.
Brad's avatar
 Administrator
 Location: Greenwich, NSW
 Member since 15 November 2005
 Member #: 1
 Postcount: 4322

I have the replacement text for that part of the home page almost finished. Should be up tonight. Smile

Early tomorrow morning I will reboot the modem. That might clear up these odd glitches.


‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾
Brad.

A valve a day keeps the transistor away...

 
 Return to top of page · Post #: 52 · Written at 8:25:11 PM on 9 August 2017.
GTC's avatar
 GTC
 Location: Sydney, NSW
 Member since 28 January 2011
 Member #: 823
 Postcount: 3919

Sorry to have to report that I've been encountering 500 type errors between 8pm and 8.20pm. )-:


 
 Return to top of page · Post #: 53 · Written at 10:25:13 PM on 9 August 2017.
Clive Durham's Gravatar
 Location: Grenfell, NSW
 Member since 8 July 2015
 Member #: 1771
 Postcount: 171

Moi aussi.


‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾
Clive

 
 Return to top of page · Post #: 54 · Written at 10:58:54 PM on 9 August 2017.
GTC's avatar
 GTC
 Location: Sydney, NSW
 Member since 28 January 2011
 Member #: 823
 Postcount: 3919

... and even more since, here.


 
 Return to top of page · Post #: 55 · Written at 11:13:39 PM on 9 August 2017.
Robbbert's avatar
 Location: Sydney, NSW
 Member since 18 September 2015
 Member #: 1801
 Postcount: 654

Last 10 minutes was a crazy mix of stalling, error 500, and fast response.


 
 Return to top of page · Post #: 56 · Written at 9:46:48 AM on 10 August 2017.
Fred Lever's Gravatar
 Location: Toongabbie, NSW
 Member since 19 November 2015
 Member #: 1828
 Postcount: 184

Hi Brad, its 9.46 10 August and site is working fast and fine for me.
Cheers, Fred.


 
 Return to top of page · Post #: 57 · Written at 11:02:25 AM on 10 August 2017.
Vintage Pete's avatar
 Location: Cromer, NSW
 Member since 1 May 2016
 Member #: 1919
 Postcount: 564

Hi all,
I've found that if the site is not working and it won't load!
By wiping my cookies, it than works fine every time.
I have tried this many times and it works fine for me.
Pete


 
 Return to top of page · Post #: 58 · Written at 10:26:15 PM on 15 August 2017.
GTC's avatar
 GTC
 Location: Sydney, NSW
 Member since 28 January 2011
 Member #: 823
 Postcount: 3919

Got a 500 tonight, about 10.15pm.


 
 Return to top of page · Post #: 59 · Written at 5:58:49 AM on 16 August 2017.
Fred Lever's Gravatar
 Location: Toongabbie, NSW
 Member since 19 November 2015
 Member #: 1828
 Postcount: 184

Its 5.58 16 Aug and site is still working fast and fine for me
Fred.


 
 Return to top of page · Post #: 60 · Written at 10:16:51 AM on 16 August 2017.
Brad's avatar
 Administrator
 Location: Greenwich, NSW
 Member since 15 November 2005
 Member #: 1
 Postcount: 4322

Just to let everyone know, I will be doing some work on the site on Sunday morning and this may result in the forums being unavailable for a short time between 08:00 and 12:00, NSW time. If there is a disruption it will only be for around fifteen minutes, I hope.


‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾
Brad.

A valve a day keeps the transistor away...

 
« Back · 1 · 2 · 3 · 4 · 5 · 6 · 7 · 8 · 9 · 10 · Next »
 You need to be a member to post comments on this forum.

Time and Date

Official time: 05:21 (GMT + 10)
Monday, 25th September, 2017.

Sign In

Username:
Password:
 Keep me logged in.
Do not tick box on a computer with public access.

Glossary

Vintage Radio and Television's glossary contains the definitions for dozens of words and phrases.

Outside links

On our free links page there are dozens of other vintage radio-related websites which may be of interest to you. Everything from national vintage radio clubs to personal and business websites is included. Outside links.