Welcome to Australia's only Vintage Radio and Television discussion forums. You are not logged in. Please log in below, apply for an account or retrieve your password.
Australian Vintage Radio Forums
  Home  ·  About Us  ·  Discussion Forums  ·  Glossary  ·  Outside Links  ·  Policies  ·  Services Directory  ·  Safety Warnings  ·  Tutorials

General Discussion

Forum home - Go back to General discussion

 No bolding of titles of threads with new posts when viewed in Firefox
« Back · 1 · Next »
 Return to top of page · Post #: 1 · Written at 6:10:43 PM on 10 February 2019.
STC830's Gravatar
 Location: NSW
 Member since 10 June 2010
 Member #: 681
 Postcount: 727

For the last two days I have noted that the headings of threads with new posts are not bolded, when viewed in Firefox. Only twigged when I went back to look at one of my posts and saw a post dated today.

Microsoft edge is OK.


 
 Return to top of page · Post #: 2 · Written at 6:18:47 PM on 10 February 2019.
Robbbert's avatar
 Location: Sydney, NSW
 Member since 18 September 2015
 Member #: 1801
 Postcount: 967

Working correctly for me - Firefox 65.0


 
 Return to top of page · Post #: 3 · Written at 6:25:18 PM on 10 February 2019.
Kakadumh's Gravatar
 Location: Darlington, WA
 Member since 30 March 2016
 Member #: 1897
 Postcount: 114

Working OK for me as well on Firefox 48.02.


 
 Return to top of page · Post #: 4 · Written at 6:39:03 PM on 10 February 2019.
STC830's Gravatar
 Location: NSW
 Member since 10 June 2010
 Member #: 681
 Postcount: 727

Mine also Firefox 65.0, update on Feb 5.
I am pretty sure that the problem first occurred after that.


 
 Return to top of page · Post #: 5 · Written at 7:20:17 PM on 10 February 2019.
Marcc's avatar
 Location: Wangaratta, VIC
 Member since 21 February 2009
 Member #: 438
 Postcount: 3392

I have a post on that. It did a major corruption & wiped out everything including all bookmarks. I have since found out that the Epson V800 scanner would not work on this computer (but did on the other two). So it had to have to have a software reload. Have not tried scanning on the canon printer, but its printing.

As pointed out on my Post, the Video driver and another, have not had issues since I removed it & the whole thing is running faster. I now suspect that it was also interfering with update. As the scanner program seems to have had no real issues loading & playing updates.

From my observation it had been gradually getting more unstable every update, perhaps this is the bridge too far?

As noted previously, my Backup is to have two browsers minimum which means you can't loose the lot when one goes feral. So its now Outlook & Chrome.


 
 Return to top of page · Post #: 6 · Written at 7:42:40 PM on 10 February 2019.
GTC's avatar
 GTC
 Location: Sydney, NSW
 Member since 28 January 2011
 Member #: 823
 Postcount: 5017

Working OK for me with 64.0.2

Try the old standby of clearing the cache and deleting cookies.


 
 Return to top of page · Post #: 7 · Written at 11:15:03 AM on 12 February 2019.
Ian Robertson's Gravatar
 Location: Belrose, NSW
 Member since 31 December 2015
 Member #: 1844
 Postcount: 1220

Fine for me on FF 65.0


 
 Return to top of page · Post #: 8 · Written at 2:47:39 PM on 12 February 2019.
Brad's avatar
 Administrator
 Location: Greenwich, NSW
 Member since 15 November 2005
 Member #: 1
 Postcount: 5154

STC, are you signed in on Firefox. Bold only works when signed in.


‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾
A valve a day keeps the transistor away...

 
 Return to top of page · Post #: 9 · Written at 5:33:41 PM on 12 February 2019.
STC830's Gravatar
 Location: NSW
 Member since 10 June 2010
 Member #: 681
 Postcount: 727

Bingo Brad.
The login area was pushed off the right hand side by Bookmarks which I have on the left.


 
 Return to top of page · Post #: 10 · Written at 6:46:11 PM on 12 February 2019.
Marcc's avatar
 Location: Wangaratta, VIC
 Member since 21 February 2009
 Member #: 438
 Postcount: 3392

It is always a good idea to be diligent & purge cookies & run a disk clean up regularly, it is amazing how much junk accumulates, especially if you work on images.

Some think computers have an infinite capacity and are shattered & think they need a new one when it all goes pear shaped when all it needs is a cleanout.

I for the purpose of some programs & a 360 column printer keep a 19 year old computer running.


 
 Return to top of page · Post #: 11 · Written at 5:07:06 AM on 13 February 2019.
STC830's Gravatar
 Location: NSW
 Member since 10 June 2010
 Member #: 681
 Postcount: 727

I do regular clean-outs so I don't think that was my issue.

I recently bought a new laptop and at the time of the changeover couldn't figure out how I had got my bookmarks onto a horizontal toolbar so just went on with the default sidebar. Have figured that out now so the logon panel is clearly seen if it comes up, which it seems to after an update (Firefox).


 
 Return to top of page · Post #: 12 · Written at 7:17:30 PM on 13 February 2019.
Brad's avatar
 Administrator
 Location: Greenwich, NSW
 Member since 15 November 2005
 Member #: 1
 Postcount: 5154

Sometimes things like this get decided by the computer. When Windows 10 does major updates (I am in the fast ring for updates), Edge will resize itself during the final reboot and I find this VERY annoying. Also, my icons change from medium to "list" which seems to be a Windows default and I find that annoying too as I have to go to each drive and change the setting back.


‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾
A valve a day keeps the transistor away...

 
 Return to top of page · Post #: 13 · Written at 2:39:58 PM on 14 February 2019.
Fred Lever's Gravatar
 Location: Toongabbie, NSW
 Member since 19 November 2015
 Member #: 1828
 Postcount: 447

Hi Marcc, I had the impression that Windows 10 carried out the old disc clean and other functions automatically at updates times?
Is this true?
Fred.


 
 Return to top of page · Post #: 14 · Written at 8:12:03 PM on 14 February 2019.
Marcc's avatar
 Location: Wangaratta, VIC
 Member since 21 February 2009
 Member #: 438
 Postcount: 3392

Not running 10. Running 8.1; Vista; & XP Pro; Some times during heavy use, one cleans these out manually.

Many programs do a dirty uninstall. In several cases life would be better if they did like the AutoCAD & you selected what you needed rather than them load it up with a whole heap of programs & games that are useless for ones end use & only take up resources & probably give them sales commissions?

I have got a copy of 10 but the computer board failed & naturally it will need a new number. I did use Apple doing graphics for an etcher. Perhaps a much more stable OS for the future, As its highly likely that Steve Jobs has updated all of heavens tablets, seeing Moses was an early user of them & retrieved info out of a cloud. May have even replaced the Apple Eve gave to Adam?


 
« Back · 1 · Next »
 You need to be a member to post comments on this forum.

Sign In

Username:
Password:
 Keep me logged in.
Do not tick box on a computer with public access.