Welcome to Australia's only Vintage Radio and Television discussion forums. You are not logged in. Please log in below, apply for an account or retrieve your password.
Australian Vintage Radio Forums
  Home  ·  About Us  ·  Discussion Forums  ·  Glossary  ·  Outside Links  ·  Policies  ·  Services Directory  ·  Safety Warnings  ·  Tutorials

Vintage Television

Forum home - Go back to Vintage Television

 Problem video recorder
« Back · 1 · Next »
 Return to top of page · Post #: 1 · Written at 5:26:04 PM on 15 July 2021.
Labrat's avatar
 Location: Penrith, NSW
 Member since 7 April 2012
 Member #: 1128
 Postcount: 299

Hello everyone.
I guess this is as close to Vintage V.C.R.'s as one can get.
Both Televisions and V.C.R.'s display video.

While I have been recovering from another eye operation, I have been at home working on some “really evil” video recorders. Now, I either give up on them and relegate them to being Static Displays, or with the assistance of the, collective knowledge of the forum members, continue the battle.

Recalcitrant machine No.1

AWA-Thorn model ATV-2. Based on the Mitsubishi HS-300E
I have a poor scan of the HS-300E, with missing circuits, but it has differences form the AWA-Thorn version.

Did anyone work on these back in the early 80's ?
I only ever worked on a couple. Just did not see many.

This machine has several problems, but I wish to tackle the following fault first. The TV-VIDEO switch does not work!
Simple, you say! after much study of the schematic, it appears to be very involved.

I believe that its failure to work is also causing a colour fault.
I've checked every faults listing I can find but no mention is made of this fault.

Any help with fault lists, manuals, schematics, etc appreciated.
I will publish the story of its restoration on this site,

Wayne.


 
« Back · 1 · Next »
 You need to be a member to post comments on this forum.

Sign In

Username:
Password:
 Keep me logged in.
Do not tick box on a computer with public access.