Welcome to Australia's only Vintage Radio and Television discussion forums. You are not logged in. Please log in below, apply for an account or retrieve your password.
Australian Vintage Radio Forums
  Home  ·  About Us  ·  Discussion Forums  ·  Glossary  ·  Outside Links  ·  Policies  ·  Services Directory  ·  Safety Warnings  ·  Tutorials

General Discussion

Forum home - Go back to General discussion

 Site inaccessible?
« Back · 1 · Next »
 Return to top of page · Post #: 1 · Written at 1:52:56 PM on 15 January 2020.
GTC's avatar
 GTC
 Location: Sydney, NSW
 Member since 28 January 2011
 Member #: 823
 Postcount: 6002

I've experienced a period over the last 24 hours where I was getting the dreaded error 500 when trying to access this site. I know Brad had planned to do some work on forum #3 over the weekend, but not sure if the error 500 was a result of that.


 
 Return to top of page · Post #: 2 · Written at 4:55:44 PM on 15 January 2020.
Irext's avatar
 Location: Werribee South, VIC
 Member since 30 September 2016
 Member #: 1981
 Postcount: 398

I have that issue when logging in. I just hit return to home page tab displayed on the 500 page and all is well from then on. Not sure why it happens but the work around gets me to the Forum home page.


 
 Return to top of page · Post #: 3 · Written at 5:27:34 PM on 15 January 2020.
Vintage Pete's avatar
 Location: Albury, NSW
 Member since 1 May 2016
 Member #: 1919
 Postcount: 1993

Yeah ,I sent a email in about it ,but you can get around the logging in issue by ,log in,then a 500 error will appear,but if you click the back button twice it will take you to the home page where you will be still logged in and can then access the site,

Pete


 
 Return to top of page · Post #: 4 · Written at 7:35:20 PM on 15 January 2020.
Brad's avatar
 Administrator
 Location: Greenwich, NSW
 Member since 15 November 2005
 Member #: 1
 Postcount: 6342

The same appears to happen on log out, and also prevents me from actually logging out. I will check both functions tonight. Things have been very busy for me at work since just before Christmas which is why I've been absent of late.

I haven't been working on the log in/out, so the issue is a bit of a mystery.


‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾
A valve a day keeps the transistor away...

 
 Return to top of page · Post #: 5 · Written at 9:15:34 PM on 15 January 2020.
Brad's avatar
 Administrator
 Location: Greenwich, NSW
 Member since 15 November 2005
 Member #: 1
 Postcount: 6342

Okay, this issue should now be sorted. Due to the change in routine with shifting this site back to commercial webhosting, I neglected to add this year's tables to the logging database. All done now and everything seems back to normal.


‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾
A valve a day keeps the transistor away...

 
 Return to top of page · Post #: 6 · Written at 9:18:17 PM on 27 March 2020.
GTC's avatar
 GTC
 Location: Sydney, NSW
 Member since 28 January 2011
 Member #: 823
 Postcount: 6002

Just experienced site unreachable with error 500 for an hour or more.


 
 Return to top of page · Post #: 7 · Written at 9:21:54 PM on 27 March 2020.
Brad's avatar
 Administrator
 Location: Greenwich, NSW
 Member since 15 November 2005
 Member #: 1
 Postcount: 6342

I've been able to get in for the last two hours. It could be due to the NBN congestion but I will keep an eye on things over the weekend.


‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾
A valve a day keeps the transistor away...

 
 Return to top of page · Post #: 8 · Written at 9:24:36 PM on 27 March 2020.
Ian Robertson's Gravatar
 Location: Belrose, NSW
 Member since 31 December 2015
 Member #: 1844
 Postcount: 1900

Yeah me too but re-logging in fixed it.


 
 Return to top of page · Post #: 9 · Written at 9:38:52 PM on 27 March 2020.
GTC's avatar
 GTC
 Location: Sydney, NSW
 Member since 28 January 2011
 Member #: 823
 Postcount: 6002

I should add that I use this site to check such things to see if it's only me: https://www.isitdownrightnow.com/vintage-radio.com.au.html


 
 Return to top of page · Post #: 10 · Written at 9:46:09 PM on 27 March 2020.
Brad's avatar
 Administrator
 Location: Greenwich, NSW
 Member since 15 November 2005
 Member #: 1
 Postcount: 6342

At one time, when I used to run six or seven sites I used Internet Seer but after a few months I found that all it did was contribute to my anxiety so I ditched the idea of uptime micromanagement. The problem was, if it marked a site as down and e-mailed me and I wasn't in a position to fix the problem there and then, I'd stress out about it and it'd just be a distraction until I got the chance to sort the problem out, assuming of course that the issue was something that I could fix.


‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾
A valve a day keeps the transistor away...

 
« Back · 1 · Next »
 You need to be a member to post comments on this forum.

Sign In

Username:
Password:
 Keep me logged in.
Do not tick box on a computer with public access.