Welcome to Australia's only Vintage Radio and Television discussion forums. You are not logged in. Please log in below, apply for an account or retrieve your password.
Australian Vintage Radio Forums
  Home  ·  About Us  ·  Discussion Forums  ·  Glossary  ·  Outside Links  ·  Policies  ·  Services Directory  ·  Safety Warnings  ·  Tutorials

General Discussion

Forum home - Go back to General discussion

 Login/Logout problems & error 500
« Back · 1 · Next »
 Return to top of page · Post #: 1 · Written at 2:24:23 AM on 4 January 2019.
JFB's Gravatar
 JFB
 Location: Milton, NSW
 Member since 27 June 2016
 Member #: 1945
 Postcount: 44

Anyone else having problems?

When I login, from a logged out state, I receive an error 500 page. If I return to the site, I find the login was successful.
The same happens when I attempt to logout, I receive an error 500 and the logout is unsuccessful.
I can logout by clearing cookies, but then the login problem applies.
In all other aspects the site is operating normally.
The error has persisted for a few days which suggest it might be isolated to myself?

Joe


 
 Return to top of page · Post #: 2 · Written at 3:35:56 AM on 4 January 2019.
Fred Lever's Gravatar
 Location: Toongabbie, NSW
 Member since 19 November 2015
 Member #: 1828
 Postcount: 880

Hi Joe, I can log in log out with no errors.
Fred


Stupid me, you said LOG IN LOG OUT, yes for the first time I actually clicked on the LOG OUT button and I get a 500.


Normally I just browse in and click on forums and when finished just browse to next site.

Sorry.


 
 Return to top of page · Post #: 3 · Written at 7:36:23 AM on 4 January 2019.
Tallar Carl's avatar
 Location: Latham, ACT
 Member since 21 February 2015
 Member #: 1705
 Postcount: 1574

Yeah I have the same problems. I go to the previous page then hit discussions and I'm in.


 
 Return to top of page · Post #: 4 · Written at 9:03:50 AM on 4 January 2019.
GTC's avatar
 GTC
 Location: Sydney, NSW
 Member since 28 January 2011
 Member #: 823
 Postcount: 6010

Since Brad "outsourced" the hosting of this forum to a commercial host I have encountered only one 500 type error, and that was weeks ago.


 
 Return to top of page · Post #: 5 · Written at 9:49:54 AM on 4 January 2019.
Fred Lever's Gravatar
 Location: Toongabbie, NSW
 Member since 19 November 2015
 Member #: 1828
 Postcount: 880

Hi GTC after you browse in, click on "Log out" at the top of the home page.
The linkage is broken and you get a 500.
Fred.


 
 Return to top of page · Post #: 6 · Written at 10:23:30 AM on 4 January 2019.
GTC's avatar
 GTC
 Location: Sydney, NSW
 Member since 28 January 2011
 Member #: 823
 Postcount: 6010

Yes, I get the 500 error message if I logout, but can log back in without a problem.

Maybe the change of year has something to do with this issue.


 
 Return to top of page · Post #: 7 · Written at 1:59:23 PM on 4 January 2019.
Brad's avatar
 Administrator
 Location: Greenwich, NSW
 Member since 15 November 2005
 Member #: 1
 Postcount: 6347

Maybe the change of year has something to do with this issue.

I hereby appoint GTC as the new webmaster. It is to do with the year and I will fix it tonight. I have to set up a table on the database for 2019 which records the log in and out events.

To do this there will be a disruption to the site but I'll make it as low impact as possible. Expect repairs at around 20:00 NSW time, tonight.


‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾
A valve a day keeps the transistor away...

 
 Return to top of page · Post #: 8 · Written at 2:31:30 PM on 4 January 2019.
JFB's Gravatar
 JFB
 Location: Milton, NSW
 Member since 27 June 2016
 Member #: 1945
 Postcount: 44

Thanks Brad, Fred and others,
shades of the Y2K bug, now I know why I retired from writing code, (except for my own consumption)
Regards - Joe


 
 Return to top of page · Post #: 9 · Written at 4:21:05 AM on 5 January 2019.
Brad's avatar
 Administrator
 Location: Greenwich, NSW
 Member since 15 November 2005
 Member #: 1
 Postcount: 6347

The bad news is...

I fell asleep (nanna nap style) last night and this didn't get done.

The good news is...

This morning I added the tables for 2019 (and 2020, thinking ahead) and everything is back to normal.

I know there are a few new members who were obstructed by this fault so I do apologise.

In other news, the site will return to normal branding tomorrow night some time.


‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾
A valve a day keeps the transistor away...

 
« Back · 1 · Next »
 You need to be a member to post comments on this forum.

Sign In

Username:
Password:
 Keep me logged in.
Do not tick box on a computer with public access.