Welcome to Australia's only Vintage Radio and Television discussion forums. You are not logged in. Please log in below, apply for an account or retrieve your password.
Australian Vintage Radio Forums
  Home  ·  About Us  ·  Discussion Forums  ·  Glossary  ·  Outside Links  ·  Policies  ·  Services Directory  ·  Safety Warnings  ·  Tutorials

General Discussion

Forum home - Go back to General discussion

 FTP not working correctly
« Back · 1 · Next »
 Return to top of page · Post #: 1 · Written at 9:26:28 PM on 28 July 2018.
Brad's avatar
 Administrator
 Location: Greenwich, NSW
 Member since 15 November 2005
 Member #: 1
 Postcount: 6353

Upload of recently sent pictures will be delayed until I repair an ongoing issue with FTP on remote connections. I hope to have this issue fixed as soon as possible but rest assured I am receiving your e-mails correctly. I am not currently at home so I am unable to upload the normal way.

For those awaiting image uploads, please suffix your comments with "Photo upload pending".


‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾
A valve a day keeps the transistor away...

 
 Return to top of page · Post #: 2 · Written at 10:41:11 PM on 28 July 2018.
GTC's avatar
 GTC
 Location: Sydney, NSW
 Member since 28 January 2011
 Member #: 823
 Postcount: 6013

Site has been timing out/unreachable for a long time today. Dunno if it's associated with your ftp problem.


 
 Return to top of page · Post #: 3 · Written at 1:28:38 AM on 29 July 2018.
Marcc's avatar
 Location: Wangaratta, VIC
 Member since 21 February 2009
 Member #: 438
 Postcount: 4347

It hangs quite frequently on Firefox, IE no issue. Not the first time Firefox has done strange things, it's not exclusive to this site with it.


 
 Return to top of page · Post #: 4 · Written at 7:49:55 AM on 29 July 2018.
Brad's avatar
 Administrator
 Location: Greenwich, NSW
 Member since 15 November 2005
 Member #: 1
 Postcount: 6353

The FTP issue goes back about two weeks when I first found out that I could not log in correctly on an outside connection. That is to say, I can log in but perform no other commands. I'm on holidays for a couple of weeks and this sort of thing usually happens at that time. I'll hopefully find some time today to remotely access the server and fix whatever the issue is.


‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾
A valve a day keeps the transistor away...

 
 Return to top of page · Post #: 5 · Written at 11:26:55 PM on 29 July 2018.
Brad's avatar
 Administrator
 Location: Greenwich, NSW
 Member since 15 November 2005
 Member #: 1
 Postcount: 6353

The issue with FTP is fixed and all photos due for upload have been uploaded. If I have accidentally missed you, please e-mail me or comment in this thread and I will double-check.


‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾
A valve a day keeps the transistor away...

 
« Back · 1 · Next »
 You need to be a member to post comments on this forum.

Sign In

Username:
Password:
 Keep me logged in.
Do not tick box on a computer with public access.